CentOS 8 安装linux版安全狗提示Need system command ‘locate‘ to install safedog for linux的解决方法

CentOS 8 安装linux版安全狗提示  “Need system command ‘locate‘ to install safedog for linux ”  如图。 这种情况一般是缺少组件/插件导致的,在网上一番搜索找到 相关的安装命令 1...

CentOS 8 安装linux版安全狗提示  “Need system command ‘locate‘ to install safedog for linux ”  如图。


attachments-2024-02-3lu6svtX65baebf553c70.png


这种情况一般是缺少组件/插件导致的,在网上一番搜索找到 相关的安装命令

1、yum -y install mlocate

attachments-2024-02-Aj6SEpJb65baec6c77256.png


2、再次安装 再次出现错误,使用命令  yum -y install lsof

attachments-2024-02-qCDsC1TS65baec98c6eee.png


3、如果还提示“need system command 'lspci' to install safedog for linux”,再执行如下命令:

yum -y install pciutils


可以看最下面,直接安装 所需组件 


yum -y install mlocate lsof  pciutils 既可安装安全狗

  • 发表于 2024-02-01 09:00
  • 阅读 ( 688 )
  • 分类:服务器

0 条评论

请先 登录 后评论
东北大表哥
东北大表哥

自由职业

161 篇文章

作家榜 »

  1. 东北大表哥 161 文章
  2. 小鹄 1 文章
  3. 阿天 0 文章
  4. 新百胜在线 0 文章
  5. 刘明明 0 文章
  6. 个的德3 0 文章
  7. 铂天先生 0 文章
  8. 王达 0 文章