错误, 当前面板过旧/py-2.7/无pyenv环境,无法升级至最新版面板

提示这种错误一般是由于升级面板操作,导致依赖安装失败导致的

宝塔面板登录出现这个报错一般是由于升级面板操作,导致依赖安装失败导致的


attachments-2022-11-hOBuFP8S6384c78052166.png


第一种方法:

可以直接执行以下命令 更新面板,更新面板并不会对当前 宝塔中的网站数据造成影响。

curl http://download.bt.cn/install/update_panel.sh|bash


第二种方法:

1、下载更新文件 

wget http://download.bt.cn/install/update_panel.sh

2、然后执行命令

sh ./update_panel.sh
  • 发表于 2022-11-28 22:38
  • 阅读 ( 343 )
  • 分类:数据库

0 条评论

请先 登录 后评论
东北大表哥
东北大表哥

自由职业

120 篇文章

作家榜 »

  1. 东北大表哥 120 文章
  2. 小鹄 1 文章
  3. 个的德3 0 文章
  4. 铂天先生 0 文章
  5. 王达 0 文章
  6. 是诸法空相 0 文章
  7. 周周 0 文章
  8. sdxzxzyt 0 文章