远程桌面时 “出现身份验证错误,要求的函数不受支持”的错误,如图所示:

这是由于本地客户端或者服务器端一方更新了CVE-2018-0886 的 CredSSP 补丁,而另外一方未安装更新的原因导致的,详见:
https://support.microsoft.com/zh-cn/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018


解决办法:
强烈推荐方法一

方法一(强烈推荐):
本地电脑和服务器端都同时安装更新补丁,更新以后重启服务器。
补丁单独下载地址:
win 7、win2008 R2:KB4103718
win 8、win2012:KB4103730
win10、win2016 :KB4103721

注意下载对应版本补丁进行安装。

方法二:
注意:如果本地电脑没有该项,强烈建议按方法一本地安装补丁;如果本地电脑有此选项,强烈建议按方法一对服务器安装补丁。
某些特殊情况服务器不能更新最新补丁,可按照以下方法设置本地电脑之后远程登录:

在运行里面输入gpedit.msc打开策略
找到该路径:“计算机配置”->“管理模板”->“系统”->“凭据分配” 在右边设置名称找到 “加密 Oracle 修正”,将保护级别更改为“易受攻击”。
修改以后在运行里面输入gpupdate更新策略。

有些用户可能是英文界面,英文界面如图所示设置

 

标签:

发表评论

电子邮件地址不会被公开。 必填项已用*标注